Back to overview
Resolved
Ferrybot Booking Service and Captcha Solving Service are degraded
Sep 10, 2026 at 10:29am UTC
Affected services
Ferrybot Booking Service
Captcha Solving Service
Resolved
Sep 10, 2026 at 10:32am UTC
Ferrybot Booking Service and Captcha Solving Service recovered.
Affected services
Created
Sep 10, 2026 at 10:29am UTC
Ferrybot Booking Service and Captcha Solving Service are degraded.
Affected services